it.ucsf.edu

Security Update: Apple Releases Boot Camp 5.1 to Address 1 Vulnerability for Macs Running Boot Camp 5

Status Type

Security Update

Date and Time

Wednesday, February 12, 2014 - 11:09

Reason

Security Update

Impact

Macs running Boot Camp 5

WHAT HAPPENED?

Apple announced the release of Boot Camp 5.1 addressing a vulnerability that may cause memory corruption in the kernel.

Advanced Users: For a complete description of the security enhancement refer to Apple Security Updates web site at http://support.apple.com/kb/HT1222 where Apple post will post additional information.
 

AFFECTED SYSTEMS:

  • Macs running Boot Camp 5

 
WHAT'S THE PROBLEM?

If a Portable Executable file with a malformed header is loaded, this could cause a Boot Camp driver to corrupt kernel memory.
 

HOW DO I PROTECT MY COMPUTER?

Update your software

1. If you have IT support, no action on your part is required.

2. If you do not have IT support or they do not support your computer, Boot Camp 5.1 may be obtained via Apple Software Update or from http://support.apple.com/downloads/.

RELATED LINKS