it.ucsf.edu

Security Update: Safari 6.1.4 and Safari 7.0.4 is Available to Address 2 Vulnerabilities

Status Type

Security Update

Date and Time

Wednesday, May 21, 2014 - 14:51

Reason

Security Update

Impact

Mac OS X Safari users

WHAT HAPPENED?

Apple released Safari 6.1.4 and Safari 7.0.4 to address 2 vulnerabilities.

Advanced Users: For a complete description of the security enhancement and affected software refer to Apple Security Updates at http://support.apple.com/kb/HT1222 where Apple will post the full report.

 

AFFECTED SYSTEMS:

  • OS X Lion v10.7.5
  • OS X Lion Server v10.7.5
  • OS X Mountain Lion v10.8.5
  • OS X Mavericks v10.9.3

 

WHAT'S THE PROBLEM?

Visiting a maliciously crafted website may allow an attacker to take control of your computer.
 

HOW DO I PROTECT MY COMPUTER?

Update your software

1. If IT Field Services or you have other IT support, no action on your part is required.

2. If you do not have IT support, updates may be obtained for:

  • For OS X Mavericks and OS X Mountain Lion systems, Safari 7.0.4 and Safari 6.1.4 may be obtained from Mac App Store.
  • For OS X Lion systems Safari 6.1.4 is available via the Apple Software Update application.


RELATED LINKS

  • IT Security at /security