it.ucsf.edu

Security Update:VMware Releases Security Update to Address Critical Vulnerability

Status Type

Security Update

Date and Time

Thursday, September 11, 2014 - 11:40

Reason

Security Update

Impact

VMware Users

WHAT HAPPENED?

VMware released a new security advisory VMSA-2014-0009 to address a critical information disclosure vulnerability.

Advanced Users: For a complete description of the security enhancement and affected software refer to VMware Security Advisory VMSA-2014-0009 at http://www.vmware.com/security/advisories/VMSA-2014-0009.html.

 

AFFECTED SYSTEMS:

  • NSX 6.0 prior to 6.0.6
  • vCNS 5.5 prior to 5.5.3
  • vCNS 5.1.4 prior to 5.1.4.2

 

WHAT'S THE PROBLEM?

The most severe vulnerability could lead to critical information disclosure.

 

HOW DO I PROTECT MY COMPUTER?

  1. If IT Field Services or you have other IT support, no action on your part is required.
  2. If you do not have IT support, updates may be obtained through VMware Security Advisory VMSA-2014-0009 at http://www.vmware.com/security/advisories/VMSA-2014-0009.html.

 

RELATED LINKS