it.ucsf.edu

Security Update:Apple Released OS X Server 2.2.3 and OS X Server 3.2.1 to Address a SQL Injection Vulnerability

Status Type

Security Update

Date and Time

Thursday, September 18, 2014 - 11:59

Reason

Security Update

Impact

OS X Server Users

WHAT HAPPENED?

Apple released OS X Server 2.2.3 and OS X Server 3.2.1 to address a SQL injection vulnerability.

Advanced Users: For a complete description of the security enhancement and affected software refer to:

 

AFFECTED SYSTEMS:

  • OS X Server 2.2.3 for OS X Mountain Lion v10.8.5
  • OS X Server 3.2.1 for OS X Mavericks v10.9.5 or later

 

WHAT'S THE PROBLEM?

Out of date software could allow a hacker to take control of your computer.

 

HOW DO I PROTECT MY COMPUTER?

Update your software

  1. If IT Field Services or you have other IT support, no action on your part is required.
  2. If you do not have IT support, OS X Server 2.2.3 and OS X Server 3.2.1 may be obtained from the Mac App Store.

 

RELATED LINKS