it.ucsf.edu

Security Update:Apple Blocked Older Versions of Flash Player

Status Type

Security Update

Date and Time

Thursday, November 20, 2014 - 16:34

Reason

Security Update

Impact

Flash Player Users

WHAT HAPPENED?

Due to security issues in older versions, Apple has updated the web plug-in blocking mechanism to disable all versions prior to Flash Player 15.0.0.223 and 13.0.0.252.

Advanced Users: For additional information onblocked web plug-ins refer to http://support.apple.com/en-us/HT202681.


AFFECTED SYSTEMS:

  • Flash Player all versions prior to 15.0.0.223 and 13.0.0.252



WHAT'S THE PROBLEM?

If the version of Adobe Flash plug-in you are using is out of date, you may see the message, "Blocked plug-in", "Flash Security Alert” or "Flash out-of-date" when attempting to view Flash content in Safari.


HOW DO I PROTECT MY COMPUTER?

Update your software

  1. If you are supported by ITFS or have different IT support, no action on your part is required.
  2. If you do not have IT support or they do not support your computer, refer to Apple’s Adobe Flash Player updates available for OS X on October 24, 2014 at http://support.apple.com/en-us/HT202681 on how to obtain the latest updates for your specific software.



RELATED LINKS