it.ucsf.edu

Security Update:VMWare Released Security Updates to Address Multiple Vulnerabilities

Status Type

Security Update

Date and Time

Friday, December 5, 2014 - 15:12

Reason

Security Update

Impact

VmWare Users

WHAT HAPPENED?

VMware has released a security advisory to address multiple vulnerabilities in vCenter Server, vCenter Server Appliance, and ESXi.

Advanced Users: For a complete description of the security enhancement and affected software refer to VMware Security Advisory VMSA-2014-012 at http://www.vmware.com/security/advisories/VMSA-2014-0012.html.
 

 

AFFECTED SYSTEMS:

  • VMware vCenter Server Appliance 5.1 Prior to Update 3
  • VMware vCenter Server 5.5 prior to Update 2
  • VMware vCenter Server 5.1 prior to Update 3
  • VMware vCenter Server 5.0 prior to Update 3c
  • VMware ESXi 5.1 without patch ESXi510-201412101-SG

 

 

WHAT'S THE PROBLEM?

Exploitation of these vulnerabilities may allow a remote attacker to perform man-in-the-middle or cross-site scripting attacks.

 

HOW DO I PROTECT MY COMPUTER?

  1. If IT Field Services or you have other IT support, no action on your part is required.
  2. If you do not have IT support, updates may be obtained through VMware Security Advisory VMSA-2014-012 at http://www.vmware.com/security/advisories/VMSA-2014-0012.html.

 

 

RELATED LINKS