it.ucsf.edu

Security Update:VMware Released Security Updates for VMware vCenter Server, ESXi, Workstation, Player, and Fusion to Address Multiple Vulnerabilities

Status Type

Security Update

Date and Time

Tuesday, January 27, 2015 - 16:14

Reason

Security Updates

Impact

VMware vCenter Server, ESXi, Workstation, Player, and Fusion Users

WHAT HAPPENED?

VMware has released a security advisory to address multiple vulnerabilities in ESXi, vCenter and VMware.

Advanced Users: For a complete description of the security enhancement and affected software refer to VMware Security Advisory VMSA-2015-0001 at http://www.vmware.com/security/advisories/VMSA-2015-0001.html.


AFFECTED SYSTEMS:

  • ESXi 5.0 without patch ESXi500-201405101-SG
  • ESXi 5.1 without patch ESXi510-201404101-SG
  • ESXi 5.5 without patch ESXi550-201403102-SG, ESXi550-201501101-SG
  • vCenter Server 5.5 prior to Update 2d
  • VMware Fusion 6.x prior to version 6.0.5
  • VMware Fusion 7.x prior to version 7.0.1
  • VMware Player 6.x prior to version 6.0.5
  • VMware Workstation 10.x prior to version 10.0.5

 

WHAT'S THE PROBLEM?

Exploitation of these vulnerabilities may allow may allow for privilege escalation on the host.


HOW DO I PROTECT MY COMPUTER?


RELATED LINKS