it.ucsf.edu

Security Update:Apple Released OS X Server v4.1 to Address Multiple Vulnerabilities

Status Type

Security Update

Date and Time

Monday, April 27, 2015 - 15:41

Reason

Security Updates

Impact

OS X Server users

WHAT HAPPENED?

Apple released of OS X Server v4.1 to address multiple vulnerabilities.

Advanced Users: For a complete description of the security enhancement and affected software refer to About Security Content of OS X Server v4.1 Server at https://support.apple.com/en-us/HT204201.


AFFECTED SYSTEMS:

  • OS X Yosemite v10.10 or later


At this time, IT is recommending against upgrading to Yosemite until IT is able to fully test compatibility and confirm vendor support with standard supported software.



WHAT'S THE PROBLEM?

Out of date software could result in the exposure of sensitive data or bypassing security settings.


HOW DO I PROTECT MY COMPUTER?

Update your software

  1. If IT Field Services or you have other IT support, no action on your part is required.
  2. If you do not have IT support, updates may be obtained from the Mac App Store or Apple's Software Downloads web site: http://www.apple.com/support/downloads/.



RELATED LINKS