it.ucsf.edu

Security Update:

Status Type

Security Update

Date and Time

Tuesday, July 21, 2015 - 16:32

Reason

Security Update

Impact

Ubuntu MySQL 5.5 and MySQL 5.6 Users

 

WHAT HAPPENED?

Ubuntu releases updates to address multiple vulnerabilities in MySQL 5.5 and MySQL 5.6.

Advanced Users: For a complete description of the security enhancement and affected software refer to Ubuntu’s Security Notice USN-2674-1 at http://www.ubuntu.com/usn/usn-2674-1/.


AFFECTED SYSTEMS:

  • Ubuntu 15.04
  • Ubuntu 14.10
  • Ubuntu 14.04 LTS
  • Ubuntu 12.04 LTS



WHAT'S THE PROBLEM?

Specific impact of these vulnerabilities being exploited was not disclosed but may affect the Confidentiality, Integrity and Availability of data.


HOW DO I PROTECT MY COMPUTER?

Update your software

If you do not have IT support or they do not support your computer, refer to Ubuntu’s Security Notice USN-2674-1 at http://www.ubuntu.com/usn/usn-2674-1/.


RELATED LINKS