it.ucsf.edu

Security Update:Critical Vulnerabilities in WordPress

Status Type

Security Update

Date and Time

Friday, August 7, 2015 - 16:18

Reason

Security Update

Impact

WordPress Users

 

WHAT HAPPENED?

WordPress announces the release of 4.2.4 to address critical cross-site scripting and potential SQL injection vulnerabilities.

Advanced Users: For a complete description of the security enhancements and affected software refer to WordPress 4.2.4 Security and Maintenance Release at https://wordpress.org/news/2015/08/wordpress-4-2-4-security-and-maintena....

 

AFFECTED SYSTEMS:

WordPress 4.2.3 and below


HOW DO I PROTECT MY COMPUTER?

WordPress recommends updating your sites immediately:


RELATED LINKS