it.ucsf.edu

Security Update:PHP Releases Updates to Address Multiple Vulnerabilities

Status Type

Security Update

Date and Time

Friday, August 7, 2015 - 16:08

Reason

Security Update

Impact

PHP Users

 

WHAT HAPPENED?

PHP announced the release of updates to address multiple vulnerabilities.

Advanced Users: For a complete description of the security enhancement and affected software refer to http://php.net/.

 

AFFECTED SYSTEMS:

  • PHP 5.4 prior to 5.4.44
  • PHP 5.5 prior to 5.5.28
  • PHP 5.6 prior to 5.6.12

 

WHAT'S THE PROBLEM?

PHP is a popular general-purpose scripting language that is especially suited to web development. Fast, flexible and pragmatic, PHP powers everything from your blog to the most popular websites in the world. Successfully exploiting these issues may allow remote attackers to execute arbitrary code in the context of a webserver.


HOW DO I PROTECT MY COMPUTER?

Update your software

  • If you do not have IT support for your web server refer to http://php.net/.


RELATED LINKS