it.ucsf.edu

Security Update:WordPress 4.3 (and earlier) Vulnerable to 3 Critical Security Issues

Status Type

Security Update

Date and Time

Tuesday, September 15, 2015 - 15:10

Reason

Security Update

Impact

WordPress Users

 

WHAT HAPPENED?

WordPress announces the release of 4.3.1 to address 3 critical security issues and software enhancements.

Advanced Users: For a complete description of the security enhancements, software enhancements and affected software refer to WordPress 4.3.1 Security and Maintenance Release at https://wordpress.org/news/2015/09/wordpress-4-3-1/.


AFFECTED SYSTEMS:

  • WordPress versions 4.3 and earlier



HOW DO I PROTECT MY COMPUTER?

WordPress recommends updating your sites immediately:



RELATED LINKS
IT Security - https://it.ucsf.edu/security