it.ucsf.edu

Security Update:Attackers Targeting Unpatched Joomla Sites Through SQL Injection Vulnerability

Status Type

Security Update

Date and Time

Wednesday, October 28, 2015 - 09:47

Reason

Security Update

Impact

Joomla Content Management Software Users

 

WHAT HAPPENED?

On October 23, 2015 Joomla released version 3.4.5 of its Content Management System (CMS) software to address multiple vulnerabilities.

Recent reports reveal that attacks are now being carried out against sites running old, unpatched versions.

Advanced Users: For a complete description of the security enhancements, refer to Joomla! 3.4.5 Release Notes at https://www.joomla.org/announcements/release-news/5634-joomla-3-4-5-rele....

 

AFFECTED SYSTEMS:

  • Joomla 3.2 through 3.4.4


WHAT'S THE PROBLEM?

An attacker can gain full control of an out dated website and execute additional attacks through the vulnerability.


HOW DO I PROTECT MY COMPUTER?

Joomla recommends updating your site immediately.


RELATED LINKS