it.ucsf.edu

Security Update:WordPress Released Updates to Address a Cross-site Scripting Vulnerability; in Addition to Fixing 42 Software Bugs

Status Type

Security Update

Date and Time

Thursday, January 7, 2016 - 11:35

Reason

Security Updates

Impact

WordPress 4.4 and earlier users

 

WHAT HAPPENED?
WordPress announced the release of 4.4.1 to address a cross-site scripting vulnerability; in addition to fixing 42 software bugs.

Advanced Users: For a complete description of the security enhancements, software enhancements and affected software refer to WordPress 4.4.1 Security and Maintenance Release at https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintena....


AFFECTED SYSTEMS:

  • WordPress versions 4.4 and earlier


WHAT’S THE PROBLEM?
WordPress versions 4.4 and earlier are affected by a cross-site scripting vulnerability that could allow a site to be compromised.


HOW DO I PROTECT MY WEB SITE?
WordPress recommends updating your sites immediately:


RELATED LINKS