it.ucsf.edu

Security Update:Drupal Releases Security Updates to Address Critical Vulnerabilities

Status Type

Security Update

Date and Time

Thursday, February 25, 2016 - 12:52

Reason

Security Updates

Impact

Drupal Core 6x, 7x, and 8.0x Users

 

WHAT HAPPENED?

Drupal has released updates to address multiple Critical vulnerabilities.

Advanced Users: For the full Public Announcement refer to Drupal Core - Critical - Multiple Vulnerabilities - SA-CORE-2016-001 at https://www.drupal.org/SA-CORE-2016-001.
 

AFFECTED SYSTEMS:

  • Drupal core 6.x users
  • Drupal core 7.x users
  • Drupal core 8.0.x users

 

WHAT'S THE PROBLEM?

If exploited, one of the vulnerabilities may allow an attacker take control of an affected website.

 

WHAT DO YOU NEED TO DO?

Install the latest version:


RELATED LINKS