it.ucsf.edu

Security Update:Cisco Security Update to Address High Vulnerability in Unified Computing Systems Central Software

Status Type

Security Update

Date and Time

Wednesday, April 13, 2016 - 17:09

Reason

Security Update

Impact

Cisco Unified Computing System (UCS) Central Software Users

 

WHAT HAPPENED?
Cisco released a security update to address a “high” vulnerability in its Cisco Unified Computing System (UCS) Central Software.

Advanced Users: For a complete description of the vulnerability visit Cisco Unified Computing System Central Software Arbitrary Command Execution Vulnerability at https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/ci....


AFFECTED VERSIONS:

  • Cisco UCS Central Software releases 1.3(1b) and prior


WHAT'S THE PROBLEM?
Exploitation of one of these vulnerabilities could allow an attacker to take control of an affected system.


WHAT DO I NEED TO DO?
Users and administrators are encouraged to review Cisco Unified Computing System Central Software Arbitrary Command Execution Vulnerability at https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/ci....


RELATED LINKS