it.ucsf.edu

Security Update:Multiple Vulnerabilities in WordPress Versions 4.5.1 and Earlier

Status Type

Security Update

Date and Time

Friday, May 6, 2016 - 13:32

Reason

Security Update

Impact

WordPress Users

 

WHAT HAPPENED?
WordPress announced the release of 4.5.2 to address multiple vulnerabilities.

Advanced Users: For a complete description of the security enhancements, software enhancements and affected software refer to WordPress 4.5.2 Security and Maintenance Release at https://wordpress.org/news/2016/05/wordpress-4-5-2/.


AFFECTED SYSTEMS:

  • WordPress versions 4.5.1 and earlier


WHAT’S THE PROBLEM?
Exploitation of one of these vulnerabilities could allow an attacker to obtain sensitive information.


HOW DO I PROTECT MY WEB SITE?
WordPress recommends updating your sites immediately:


RELATED LINKS