it.ucsf.edu

Security Update:Drupal has released updates to address several vulnerabilities

Status Type

Security Update

Date and Time

Thursday, June 22, 2017 - 08:42

Reason

Security Update

Impact

Drupal users

WHAT HAPPENED?

Drupal has released updates to address several vulnerabilities.

 

Advanced Users: For the full Public Announcement refer to Drupal Core - Multiple Vulnerabilities - SA-CORE-2017-003 at https://www.drupal.org/SA-2017-003.

 

AFFECTED SYSTEMS:

  • Drupal 7.x prior to 7.56
  • Drupal 8.x prior to 8.3.4

 

WHAT'S THE PROBLEM?

If exploited, one of the vulnerabilities may allow an attacker take control of an affected system.

 

WHAT DO YOU NEED TO DO?

Install the latest version:

  • If you use Drupal 8.x, upgrade to 8.3.4
  • If you use Drupal 7.x, upgrade to 7.56

 

RELATED LINKS