it.ucsf.edu

Security Update:Cisco released 1 High security update to address vulnerabilities in IOS and IOS XE

Status Type

Security Update

Date and Time

Friday, July 14, 2017 - 14:56

Reason

Security Update

Impact

Cisco Users

WHAT HAPPENED?

Cisco released 1 High security update to address vulnerabilities in IOS and IOS XE.

 

Advanced Users: For a complete description of the vulnerabilities visit:

· SNMP Remote Code Execution Vulnerabilities in Cisco IOS and IOS XE Software -https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170629-snmp

 

AFFECTED VERSIONS:

Users and administrators are encouraged to review the Cisco Security Advisory listed above.

 

WHAT'S THE PROBLEM?

Exploitation of one of these vulnerabilities could allow an attacker to take control of an affected system.

 

WHAT DO I NEED TO DO?

Users and administrators are encouraged to review the above Cisco Security Advisories and apply the necessary updates.

 

RELATED LINKS