CONTENTS

CHAPTER 1
Introduction 1

CHAPTER 2
Availability 3
    Create Personal Status Messages 3
    Use Grayscale Status Icons 4

CHAPTER 3
Contacts 5
    Adjust Contact Lists 5
    Add External Contacts 5

CHAPTER 4
Chats 7
    Search from Chat Windows 7
    Start Group Chats 8
    Transfer Files 8
    Block Specific Contacts and Domains 9
    Allow Specific Contacts and Domains 9
    Control Who Can Interact with You 10
    Manage Status Requests 12
    Chat Rooms 13
        Join a Room 14
        Participate in a Room 14
        Filter Rooms 14
        Search Rooms 15
        Chat Room Permission Levels 15

CHAPTER 5
Calls 17
    Send Call Icons To Contacts 17
    Adjust Audio Volume 17
Contents

CHAPTER 6 Meetings 19
  Add Meeting Accounts 19
  Integrate Your Calendar 19
    Integrate with Google Calendar 20
    Allow Access to Google Calendar 20
    Remove Google Calendar Integration 21

CHAPTER 7 Other Features 23
  Show the Docked Window 23
  Create Custom Tabs 23

CHAPTER 8 Further Reading 25
Introduction

Cisco has designed Jabber for Windows to be intuitive and easy to use. The purpose of this guide is not to describe every feature that Cisco Jabber offers. This guide provides task-based help for some features for which you might need some help or explanation.

If you are new to Cisco Jabber for Windows, you should do the following before you get started with this guide:

1. Learn about instant messaging and availability features. Watch the video at:

2. Learn about making voice calls with Cisco Jabber. Watch the video at:

3. Review and understand the following:
   • How to use chat and call controls.
   • How to use sharing features such as taking screen captures or transferring files.

   Review the Quick Start Guide at:

Objectives

This guide helps you learn how to:

Share Your Status with Others
   Let your contacts know if you are available to chat, in a meeting, or too busy to talk.

Organize and Add Contacts
   Adjust your contact list and add your friends and family.
Use Chats to Communicate  
Learn how to quickly create group chats and control your privacy settings.

Make Calls and Adjust Your Settings  
Forward calls and use other numbers. Change the volume on calls and organize your video cameras.

Use Meetings and Calendars  
Add a meetings account to instantly start and join conferences. View your calendar to stay on top of meetings and events.
Availability

- Create Personal Status Messages, page 3
- Use Grayscale Status Icons, page 4

Create Personal Status Messages

Cisco Jabber has three default messages to show availability status:

- Available
- Away
- Do not disturb

You can create personal status messages to replace the default messages and tell your contacts what you are doing at a glance.

**Note**

Cisco Jabber saves the three most recent personal status messages for each state. You can select your status messages from the drop-down list on the main window.

**Procedure**

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong></td>
<td>Insert your cursor in the status message field on the main window.</td>
</tr>
<tr>
<td><strong>Step 2</strong></td>
<td>Enter your personal status message.</td>
</tr>
<tr>
<td><strong>Step 3</strong></td>
<td>Press the <strong>Enter</strong> key on your keyboard. Cisco Jabber displays your personal status message.</td>
</tr>
</tbody>
</table>
Use Grayscale Status Icons

Grayscale status icons are monochrome and use symbols to show availability status.

The following table shows standard and grayscale status icons:

<table>
<thead>
<tr>
<th>Standard Status Icon</th>
<th>Grayscale Status Icon</th>
<th>Default Availability State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Available</td>
<td></td>
<td>Available</td>
</tr>
<tr>
<td>Away</td>
<td></td>
<td>Away</td>
</tr>
<tr>
<td>Do Not Disturb</td>
<td></td>
<td>Do Not Disturb</td>
</tr>
<tr>
<td>Unavailable</td>
<td></td>
<td>Unavailable</td>
</tr>
</tbody>
</table>

To show grayscale status icons, select View > Show status in grayscale.

Note

In some versions of Cisco Jabber, you select View > Accessible presence.

Cisco Jabber displays grayscale status icons.
Contacts

- Adjust Contact Lists, page 5
- Add External Contacts, page 5

Adjust Contact Lists

You can arrange and organize your contacts by name or status.

Procedure

Select View and then choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show contact pictures</td>
<td>Select this option to show contact pictures. Deselect this option to hide contact pictures.</td>
</tr>
<tr>
<td>Show offline contacts</td>
<td>Select this option to show all contacts. Deselect this option to show only contacts who are logged in.</td>
</tr>
<tr>
<td>Sort contact by name</td>
<td>Select this option to arrange contacts alphabetically by name.</td>
</tr>
<tr>
<td>Sort contact by status</td>
<td>Select this option to arrange contacts by their availability states.</td>
</tr>
</tbody>
</table>

Add External Contacts

Cisco Jabber lets you add contacts from chat applications such as Google Talk or Microsoft Lync. You can also add custom contacts for people without an IM address.

Your system administrator must enable this feature. If you cannot add external contacts, ask your system administrator for help.
Procedure

Step 1  Select File > New and select the type of contact that you want to add.
Step 2  Enter the email address of your contact. For custom contacts without an IM address, enter the contact details that you want to use.
Step 3  Select a contact group.
Step 4  Select Add.
Chats

- Search from Chat Windows, page 7
- Start Group Chats, page 8
- Transfer Files, page 8
- Block Specific Contacts and Domains, page 9
- Allow Specific Contacts and Domains, page 9
- Control Who Can Interact with You, page 10
- Manage Status Requests, page 12
- Chat Rooms, page 13

Search from Chat Windows

You can find, add, and call contacts from the search bar in chat windows.

Procedure

**Step 1**
Enter the name of a contact in the search bar of the chat window.

**Step 2**
Do one of the following:

- Hover your cursor over the contact to add that contact to a list or to call that contact.
- Double-click the contact to start a chat session.

**Tip**
You can enter phone numbers in the search bar to call directly from the chat window.
Start Group Chats

You can use group chats to send instant messages to two or more contacts at the same time. Group chats are not persistent, meaning that you can use them to create a chat with two or more people but no history is stored.

Procedure

Start group chats with any of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Procedure</th>
</tr>
</thead>
</table>
| Select multiple contacts from your contact list | 1 Press and hold the Ctrl key on your keyboard.  
2 Select several contacts from your contact list.  
3 Right-click and then select Start group chat. |
| Drag and drop contacts into the chat window | 1 Select a contact from your contact list.  
2 Drag and drop the contact into a chat window. |
| Use the Add participants icon on the chat window | 1 Select Add participants in the bottom right corner of a chat window.  
2 Enter the name of the contact you want to add to the chat.  
3 Select Add. |

Transfer Files

You can transfer files between Cisco Jabber client to quickly and easily share information.

Procedure

Use the following options to transfer files:

<table>
<thead>
<tr>
<th>Option</th>
<th>Procedure</th>
</tr>
</thead>
</table>
| Drag and drop files into the chat window | 1 Select a file on your computer.  
2 Drag and drop the file into a chat window. |
Option | Procedure
--- | ---
Use the **Send file** icon on the chat window | 1. Select **Send file** in the bottom right corner of a chat window.  
2. Select a file on your computer.  
3. Select **Open**.

---

**Block Specific Contacts and Domains**

You can block specific contacts or domains. When you block a contact, that person cannot view your availability status or send you instant messages.

**Note**

If you add a contact to your block list, and that contact has you in their contact list, that person cannot view your availability status or send you instant messages.

The following are examples of how the block list works:

**Example 1: Block specific contacts inside your organization**

You add an IM address to your block list. That contact cannot view your availability status or send you instant messages.

**Example 2: Block specific domains**

You add a specific domain, such as cisco.com, to your block list. No contacts who have IM accounts at that domain can view your availability status or send you instant messages.

**Procedure**

**Step 1** Select **File > Options**. The **Options** window opens.

**Step 2** Select the **Privacy** tab and then select **Advanced**.

**Step 3** Enter specific contact addresses or domains in the **Block list**.

**Step 4** Select **Apply** and then **OK**.

---

**Allow Specific Contacts and Domains**

Some deployments of Cisco Jabber include an allow list that adds exceptions to the block list. You can enter specific contacts or domains in your allow list to ensure those contacts can view your availability status and send you messages.
Cisco Jabber uses your contact list as an allow list. You do not need to add contacts in your contact list to your allow list.

The following are examples of how the allow list works:

**Example 1: Allow specific contacts inside your organization**

1. You set your basic privacy settings to block everyone inside your company.
2. You then add specific IM addresses for contacts inside your company to your allow list.

Cisco Jabber blocks all contacts inside your company, except for those specific people in your allow list.

**Example 2: Allow specific domains**

1. You set your basic privacy settings to block everyone outside your company.
2. You then add a specific domain, such as cisco.com, to your allow list.

Cisco Jabber blocks everyone outside your company, except for people who have IM accounts at cisco.com.

**Example 3: Allow specific contacts from blocked domains**

1. You add a specific domain, such as cisco.com, to your block list.
2. You then add an IM address, such as anitaperez@cisco.com, to your allow list.

Cisco Jabber blocks all people who have IM accounts at cisco.com, except for anitaperez@cisco.com.

**Procedure**

1. Select **File > Options**.
   The **Options** window opens.
2. Select the **Privacy** tab and then select **Advanced**.
3. Enter specific contact addresses or domains in the **Allow list**.
4. Select **Apply** and then **OK**.

**Control Who Can Interact with You**

Some deployments of Cisco Jabber let you control who interacts with you inside your company and outside your company.
Procedure

**Step 1** Select File > Options. The Options window opens.

**Step 2** Select the Privacy tab.

**Step 3** Select one of the following options in the **Inside my company** section:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allow everyone</td>
<td>All contacts in your company can view your availability status and send you instant messages.</td>
</tr>
<tr>
<td>Block everyone</td>
<td>No contacts in your company can view your availability status or send you instant messages. You can choose to block everyone and then add exceptions for specific contacts in your allow list. This option does not block contacts in your contact list.</td>
</tr>
</tbody>
</table>

**Step 4** Select one of the following options in the **Outside my company** section:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prompt me every time</td>
<td>Cisco Jabber notifies you when people outside your company add you as a contact. When Cisco Jabber notifies you, you can select the following options:</td>
</tr>
<tr>
<td></td>
<td><strong>Allow</strong></td>
</tr>
<tr>
<td></td>
<td>Let the person view your availability status and send you instant messages.</td>
</tr>
<tr>
<td></td>
<td><strong>Block</strong></td>
</tr>
<tr>
<td></td>
<td>Do not let the person view your availability status or send you instant messages.</td>
</tr>
<tr>
<td></td>
<td>Add the person to your block list.</td>
</tr>
<tr>
<td>Add to my contact list</td>
<td>Let the person view your availability status and send you instant messages. Add the person to your contact list.</td>
</tr>
<tr>
<td>Close the notification window</td>
<td>Ignore the notification temporarily. Cisco Jabber notifies you again the next time you sign in.</td>
</tr>
</tbody>
</table>
Manage Status Requests

Some deployments of Cisco Jabber let you manage notifications when people request to view your availability status.

Procedure

Step 1  Select File > Options. The Options window opens.

Step 2  Select the Privacy tab.

Step 3  Select one of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-accept requests from contacts inside my company</td>
<td>Cisco Jabber does not notify you when someone inside your company adds you as a contact. Cisco Jabber notifies you when people outside your company add you as a contact.</td>
</tr>
<tr>
<td>Auto-accept requests from all contacts</td>
<td>Cisco Jabber does not notify you when anyone adds you as a contact.</td>
</tr>
</tbody>
</table>
Cisco Jabber notifies you when people add you as a contact. When Cisco Jabber notifies you, you can select the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Prompt me for each request** | Cisco Jabber notifies you when people add you as a contact. When Cisco Jabber notifies you, you can select the following options:  
  **Allow**  
  Let the person view your availability status and send you instant messages.  
  **Block**  
  Do not let the person view your availability status or send you instant messages.  
  Add the person to your block list.  
  **Add to contacts**  
  Let the person view your availability status and send you instant messages.  
  Add the person to your contact list.  
  **Close the notification window**  
  Ignore the notification temporarily.  
  Cisco Jabber notifies you again the next time you sign in. |

**Step 4** Select Apply and then OK.

**Chat Rooms**

You can use chat rooms if they are enabled by your administrator. Chat rooms are enabled if there is a Chat Rooms icon on your hub window under your Contacts tab.

You use chat rooms to join or read discussions on the theme of the room with the other chat room members. For example, an administrator in the banking industry may create a themed chat room such as "Foreign Exchange Rates", where any users joining this room can discuss the foreign currency exchange rates and view all previous messages sent to the room since its creation.

You can browse all rooms by viewing a list of room names, join open rooms, or be added to a room by an administrator. You can be a member of multiple rooms. You can filter room content by keywords or senders.
Join a Room

You join a chat room to participate in the conversation or read what is being said, where multiple members share information in a common chat window. All of the rooms that you are a member of are listed in your My rooms tab. If an administrator adds you to a chat room, it is displayed immediately in your My rooms tab.

Procedure

Step 1 Click the Chat Room icon in the Hub window, and select the All Rooms tab.

Step 2 Browse for a room, which are listed alphabetically.
If a room is closed you cannot join the room unless you are added by an administrator.

Step 3 Click Join beside the room that you want to join. The rooms where you are already a member have a checkmark beside them.

Participate in a Room

After you join a room, you can participate in the chat room and view the discussion history. Some chat rooms may be used to only distribute information, where some members are entitled to publish information and others have read-only access.

Select the Chat Room icon on the hub window, and click on My Rooms to view the rooms where you are a member. Double-click on the room that you want to enter.

When you enter a chat room, the history of conversation is persistent. Even if you exit a chat room and close the client, you can return to the conversation in that room. When you return to the chat room, you can view the messages that were sent by other members while you were not logged in. In a room, select Show More to view older messages.

View the current participant list on the right side of the chat window. You can show or hide the participant list.

Filter Rooms

Filters

Filters search chat room using the criteria that you define for the search. You see a red badge, which displays the number of new matches found for your filter. Filters can include mentions when your username is used in a chat room, or custom filters that search by keyword or sender.

In the Filters tab, select Create Filter. You can filter chat rooms using up to three keywords or by username. Give the filter a label and then define the filter criteria. You must define at least one keyword or the username of the sender, but you can specify the sender and up to three keywords. When you are done, select Create.

Results are listed on the Filter tab, with a number to indicate how many results were found that you have not read. Results are updated automatically each time a new match for your filter is made. When you have matches
on your filter, you can click on the filter match to open the chat history in the rooms where the matches were found.

**My mentions**

When other users mention your username, it creates a notification in the *My mentions* section of your chat room filters. Mentioning users creates a notification that they were mentioned in a chat room.

To create a mention for another user, in the text box of the chat window, type the @ symbol followed by the person's user name to search the directory for the user. The client will display user names that match what you are typing. Select the username that you want to mention. You can mention a username that does not have a Jabber ID associated with it. After you send the message, a notification is created for the mentioned user in their *My mentions*, with a link to the conversation in the room where the mention is. You can use the @ symbol as part of your text entry, just tap the Esc key to exit the mention field. Users only receive a notification if the chat room is public and they are a user in the organization, or if they are a member of the chat room.

**Search Rooms**

You can search the persistent chat rooms by keywords, and further refine your keyword search with criteria such as participants, room name, and date range. You search persistent chat rooms by entering search criteria in a search box, just like you search for contacts in your Jabber hub window.

After you specify search criteria, the search results appear as tabs within the integrated session window, much like a chat room filter. Results are sorted chronologically and grouped by room. The maximum number of results displayed is 200, although you can show more messages to display more results. You double click on a result to open the persistent chat room where the search got a match.

**Chat Room Permission Levels**

Administrators can restrict your participation in chat rooms by changing your permission level, which define how you can participate in a room.

You may have one of the following levels of access to a chat room:

- You have read and write access to a room.
- You have read-only access to a room.
- You are removed from a room temporarily but can re-enter the room.
- You are removed from a room permanently and cannot re-enter the room.
Calls

- Send Call Icons To Contacts, page 17
- Adjust Audio Volume, page 17
- Arrange Video Devices, page 18
- Forward Calls, page 18

Send Call Icons To Contacts

You can send a call icon to another user in a chat window that they can simply click on to call you. These call icons, or "comunicons", give you an easy way to request calls from contacts. When someone receives a call icon, they can simply click on the icon to start a phone call with you.

Procedure

Enter either of the following commands in a chat window to sends the person or people in your chat window an icon of a telephone. Your contacts can click on the telephone icon to start a call with you.

:callme or :telephone

Adjust Audio Volume

You can set the volume level for your speakers, microphone, ringer, and alerts.

Procedure

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
</table>
| Step 1 | Select **File > Options**.  
The **Options** window opens. |
| Step 2 | Select the **Audio** tab.                        |
| Step 3 | Select the audio device from the drop-down list. |
| Step 4 | Adjust the volume for the audio device with the slider control. |
Arrange Video Devices

If you have more than one video camera or device, you can arrange them in order of preference.

Procedure

Step 1  Select File > Options.
        The Options window opens.

Step 2  Select the Video tab and then select Advanced.

Step 3  Select your camera and use the up and down arrows to set the order.

Forward Calls

You can forward all calls from Cisco Jabber to voicemail or a different phone.

Procedure

Step 1  Select the phone control menu on the main window.

Step 2  Select Forward calls to and then select the appropriate option.
Meetings

- Add Meeting Accounts, page 19
- Integrate Your Calendar, page 19

Add Meeting Accounts

You can add Cisco WebEx sites to Cisco Jabber to quickly start, join, and manage online conferences.

Procedure

Step 1 Select File > Options. The Options window opens.
Step 2 Select the Meetings tab and then select Edit account.
Step 3 Select New Site from the WebEx Site drop-down list.
Step 4 Enter the required settings in the following fields:

- **WebEx site**
  The name of the Cisco WebEx site, for example, cisco.webex.com
- **Username**
  Your username
- **Password**
  Your password

Integrate Your Calendar

Set up calendar integration to view your meetings and calendar events directly from Cisco Jabber.
Procedure

Step 1 Select File > Options. The Options window opens.
Step 2 Select the Integration tab.
Step 3 Select the application you use to organize your calendar.
Step 4 Select File > Exit to close Cisco Jabber.
Step 5 Restart Cisco Jabber.

What to Do Next
If you integrate with Google Calendar, you must allow access.

Integrate with Google Calendar

Complete the additional steps to integrate with Google Calendar.

Note
Integration with Google Calendar is currently an experimental feature.

Allow Access to Google Calendar

When Cisco Jabber restarts, a Google Calendar Sign In window opens. You must enter your account details so that Cisco Jabber can access events in Google Calendar.

Before You Begin
Select Google Calendar on the Integration tab and restart Cisco Jabber.

Procedure

Step 1 Enter your Google account username and password and then select Sign in. A prompt displays to notify you that Cisco Jabber is requesting permission to manage your calendar.
Step 2 Select Allow access.
Step 3 If prompted, select Yes to continue running scripts on the page. The first time you allow access to your Google Calendar, you might notice an error message that indicates an error occurs with scripts on the page. The Google Calendar Sign In window closes.
Step 4 On the main Cisco Jabber window, select the Meetings tab on the left side navigation.

Cisco Jabber displays calendar events from your Google Calendar account.
Remove Google Calendar Integration

You can remove Google Calendar integration with Cisco Jabber. To completely remove Google Calendar integration, you should also revoke access from your Google account.

Procedure

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong></td>
<td>Open the main Cisco Jabber window.</td>
</tr>
<tr>
<td><strong>Step 2</strong></td>
<td>Select File &gt; Options and then select the Integration tab.</td>
</tr>
<tr>
<td><strong>Step 3</strong></td>
<td>Select None and then select OK.</td>
</tr>
<tr>
<td><strong>Step 4</strong></td>
<td>Restart Cisco Jabber. Cisco Jabber no longer displays events from Google Calendar.</td>
</tr>
</tbody>
</table>

What to Do Next

Open your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access to your Google Account section.
Integrate with Google Calendar
Other Features

- Show the Docked Window, page 23
- Create Custom Tabs, page 23

Show the Docked Window

You can optionally show the docked window at the top of your screen to quickly access common functions.

Procedure

**Step 1**
Open the main window.

**Step 2**
Select View > Show docked window. Deselect this option to hide the docked window.

**Tip**
Use global keyboard shortcuts to quickly search for contacts and start conversations.

<table>
<thead>
<tr>
<th>Keyboard shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL + Shift + ?</td>
<td>Access the search or call menu in the docked window. You can use this shortcut to access the docked window from other applications.</td>
</tr>
<tr>
<td>Tab</td>
<td>Toggle between menus on the docked window.</td>
</tr>
</tbody>
</table>

Create Custom Tabs

You can create custom tabs to show HTML content in the main window.
Procedure

**Step 1** Select File > New > Custom Tab.
The Create new custom tab dialog window opens.

**Step 2** Add details for your custom tab in the following fields:

- **Tab name**
  Enter an optional name for your custom tab. The name displays when you hover your cursor over the tab.

- **Page URL**
  Enter the URL of the content for your custom tab. You can enter one of the following:
  - Hosted content, for example, www.cisco.com
  - Local content, for example, file://C:\workspace\page.html

**Step 3** Select Create.
The custom tab is added to the main window.

**What to Do Next**
To remove custom tabs, select the tab in the main window and then select File > Remove custom tab.

**Note**
You can remove only the custom tabs that you create.
Further Reading

To find out more about Cisco Jabber, visit our website at: http://www.cisco.com/go/jabber.