it.ucsf.edu

Security Update:[node:field_it_status_display_title]

Status Type

Security Update

Date and Time

Friday, June 10, 2016 - 13:52

Reason

Security Update

Impact

VMware NSX, vCNS and vRealize Log Insight users.
 

 

WHAT HAPPENED?

VMware has released security updates to address CRITICAL vulnerabilities in NSX, vCNS and vRealize Log Insight.

Advanced Users: For a complete description of the security enhancement and affected software refer to:


AFFECTED SYSTEMS:

  • NSX 6.2 prior to 6.2.3
  • NSX 6.1 prior to 6.1.7
  • vCNS 5.5.4 prior to 5.5.4.3
  • vRealize Log Insight prior to 3.3.2


WHAT'S THE PROBLEM?
Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system.


HOW DO I PROTECT MY COMPUTER?
VMware recommends customers to review the patch/release notes for your product and version and verify the checksum of your downloaded file.

  1. If IT Field Services or you have other IT support, no action on your part is required.
  2. If you do not have IT support, updates may be obtained through:


RELATED LINKS