it.ucsf.edu

Security Update:Drupal has released a CRITICAL security advisory to address multiple vulnerabilities in Drupal 7.x and 8.4.x

Status Type

Security Update

Date and Time

Thursday, February 22, 2018 - 09:25

Reason

Security update

Impact

Drupal users

WHAT HAPPENED?

Drupal has released a CRITICAL security advisory to address multiple vulnerabilities in Drupal 7.x and 8.4.x.

 

Advanced Users: For the full Public Announcement refer to:

 

AFFECTED SYSTEMS:

  • Drupal core 8.4.x-dev and 7.x-dev

 

WHAT'S THE PROBLEM?

If exploited, one of the vulnerabilities may allow an attacker to obtain or modify sensitive information.

 

WHAT DO YOU NEED TO DO?

Install the latest version:

 

RELATED LINKS