it.ucsf.edu

Security Update:CISCO released 3 Critical security advisories to address vulnerabilities in multiple products.

Status Type

Security Update

Date and Time

Wednesday, March 28, 2018 - 15:37

Reason

Security update

Impact

Cisco users

WHAT HAPPENED

CISCO released 3 Critical security advisories to address vulnerabilities in multiple products.

 

Advanced Users: For a complete description of the vulnerabilities visit:

 

Affected Systems:

  • Cisco IOS XE Software Release 16.x
  • Cisco devices that are running a vulnerable release of Cisco IOS or IOS XE Software and have the Smart Install client feature enabled
  • Cisco devices that are running a vulnerable release of Cisco IOS Software or Cisco IOS XE Software

 

WHATS THE PROBLEM?

A remote attacker could exploit some of these vulnerabilities to take control of an affected system.

 

WHAT DO I NEED TO DO?

Users and administrators are encouraged to review the above Cisco Security Advisories and apply the necessary updates.

 

RELATED LINKS