it.ucsf.edu

Security Update:The Apache Software Foundation has released a Medium security bulletins to address vulnerabilities in Struts 2

Status Type

Security Update

Date and Time

Monday, April 2, 2018 - 15:30

Reason

Security update

Impact

Apache Struts users

WHAT HAPPENED?

The Apache Software Foundation has released a Medium security bulletins to address vulnerabilities in Struts 2.

 

Advanced Users: For a complete description of the security advisory go to:

 

AFFECTED SYSTEMS:

  • Struts 2.1.1 - Struts 2.5.14.1

 

WHAT’S THE PROBLEM?

Exploitation of one of these vulnerabilities could allow an attacker to cause a denial-of-service condition.

 

HOW DO I PROTECT MY WEB SITE?

  • Users and administrators are encouraged to review the Apache Security bulletin listed above.

 

RELATED LINKS