it.ucsf.edu

Security Update:Apple has released security updates to address vulnerabilities in macOS Mojave 10.14

Status Type

Security Update

Date and Time

Tuesday, September 25, 2018 - 15:26

Reason

Security Update

Impact

macOS Mojave users

 

WHAT HAPPENED?

Apple has released security updates to address vulnerabilities in macOS Mojave 10.14

Advanced Users: For a complete description of the security enhancements and affected software refer to:

 

AFFECTED SYSTEMS:

  • macOS Mojave 

 

WHAT'S THE PROBLEM?

A remote attacker could exploit this vulnerability to take control of an affected system.

 

HOW DO I PROTECT MY COMPUTER?

UCSF IT recommends not upgrading to Mojave (10.14) until the operating system has been fully tested for compatibility with UCSF systems and standard software. We expected testing to be completed by the end of December 2018.

If you have macOS 10.11.6 or older installed on your Mac, we recommend that you upgrade to the current ITFS supported version of macOS 10.13.6.

 

RELATED LINKS