it.ucsf.edu

Security Update:The Apache Software Foundation has released an IMPORTANT security advisory to address vulnerabilities in Apache Tomcat JK Connectors

Status Type

Security Update

Date and Time

Tuesday, November 6, 2018 - 14:46

Reason

Security update

Impact

Apache users

WHAT HAPPENED?

The Apache Software Foundation has released an IMPORTANT security advisory to address vulnerabilities in Apache Tomcat JK Connectors.

 

Advanced Users: For a complete description of the security advisory go to:

 

AFFECTED SYSTEMS:

  • Apache Tomcat JK mod_jk Connector 1.2.0 to 1.2.44

 

WHAT’S THE PROBLEM?

Exploitation of one of these vulnerabilities could allow an attacker to obtain sensitive information.

 

HOW DO I PROTECT MY WEB SITE

  • Users and administrators are encouraged to review the Apache Security advisories listed above.

RELATED LINKS