it.ucsf.edu

Security Update:Adobe has released security updates to address Critical and Important vulnerabilities affecting various products

Status Type

Security Update

Date and Time

Thursday, February 14, 2019 - 13:48

Reason

Security update

Impact

Adobe users

WHAT HAPPENED?

Adobe has released security updates to address Critical and Important vulnerabilities affecting various products.

 

Advanced Users: For a complete description of the security enhancements and affected software refer to:

 

AFFECTED SYSTEM - Versions:

  • Adobe Flash Player Desktop Runtime, Adobe Flash Player for Google Chrome and Adobe Flash Player Microsoft Edge and Internet Explorer 11 32.0.0.114 and earlier on various platforms
  • Acrobat DC and Acrobat Reader DC Continuous 2019.010.20069 and earlier versions on Windows and macOS
  • Acrobat 2017 and Acrobat Reader 2017 Classic 2017 2017.011.30113 and earlier version on Windows and macOS
  • Acrobat DC and Acrobat Reader DC Classic 2015 2015.006.30464 and earlier versions on Windows and macOS
  • ColdFusion 2018 Update 2
  • ColdFusion 2016 Update 8
  • ColdFusion 11 Update 16
  • Creative Cloud Desktop Application (installer)  4.7.0.400 and earlier versions

 

WHAT'S THE PROBLEM?

Exploitation of this vulnerability may allow a remote attacker to take control of an affected system.

 

HOW DO I PROTECT MY COMPUTER?

Update your software

  1. If you are supported by ITFS or have different IT support, no action on your part is required.
  2. If you do not have IT support or they do not support your computer for updates refer to the Adobe Security Bulletin listed above and apply the necessary updates.

 

RELATED LINKS

IT Security – http://it.ucsf.edu/security