it.ucsf.edu

Security Update:Drupal has released a MODERATELY CRITICAL security update addressing a vulnerability in Drupal Core

Status Type

Security Update

Date and Time

Thursday, March 21, 2019 - 13:07

Reason

Security update

Impact

Drupal users

WHAT HAPPENED?

Drupal has released a MODERATELY CRITICAL security update addressing a vulnerability in Drupal Core.

 

Advanced Users: For the full Public Announcement refer to:

 

AFFECTED SYSTEMS:

  • 8. 6 versions before 8.6.13
  • 8.5 versions before 8.5.14
  • 7 versions before 7.65

 

WHAT'S THE PROBLEM?

If exploited, this vulnerability may allow an attacker to take control of an affected system.

 

WHAT DO YOU NEED TO DO?

Users and Administrators should review the security advisory listed above and make the necessary updates.

 

RELATED LINKS