it.ucsf.edu

Security Update:The Apache Software Foundation has released Apache HTTP Server version 2.4.39 to address IMPORTANT security vulnerabilities

Status Type

Security Update

Date and Time

Thursday, April 11, 2019 - 13:39

Reason

Security update

Impact

Apache users

WHAT HAPPENED?

The Apache Software Foundation has released Apache HTTP Server version 2.4.39 to address IMPORTANT security vulnerabilities.

 

Advanced Users: For a complete description of the vulnerabilities go to:

 

AFFECTED SYSTEMS:

  • Apache HTTP Server 2.4

 

WHAT’S THE PROBLEM?

Exploitation of one of these vulnerabilities could allow an attacker to obtain sensitive information.

 

HOW DO I PROTECT MY WEB SITE

 

RELATED LINKS