it.ucsf.edu

Security Update:Intel has released HIGH, MEDIUM, and LOW security advisories to address vulnerabilities affecting various products

Status Type

Security Update

Date and Time

Thursday, April 11, 2019 - 13:31

Reason

Security update

Impact

Intel users

WHAT HAPPENED?

Intel has released HIGH, MEDIUM, and LOW security advisories to address vulnerabilities affecting various products.

 

 

AFFECTED SYSTEMS:

  • Intel® Media SDK before version 2018 R2.1
  • Intel® Graphics Performance Analyzer for Linux version 18.4 and before
  • Some Microprocessors with Virtual Memory Mapping
  • Intel® Broadwell U i5 vPro before version MYBDWi5v.86A

 

WHAT'S THE PROBLEM?

An attacker could exploit some of these vulnerabilities to take control of an affected system.

 

WHAT DO YOU NEED TO DO?

Install the latest versions:

  1. If you are supported by ITFS or have different IT support, no action on your part is required.
  2. If you do not have IT support or they do not support your computer, please review the security advisory listed at the above link.

 

RELATED LINKS