it.ucsf.edu

Security Update:Intel has released security advisories to address HIGH and MEDIUM vulnerabilities affecting various products

Status Type

Security Update

Date and Time

Tuesday, July 9, 2019 - 13:29

Reason

Security update

Impact

Intel users

WHAT HAPPENED?

Intel has released security advisories to address HIGH and MEDIUMvulnerabilities affecting various products.

 

Advanced Users:For the full Public Announcement refer to The Latest Security Information for Intel Products at: https://www.intel.com/content/www/us/en/security-center/default.html

 

AFFECTED SYSTEMS:

  • Intel® Processor Diagnostic Tool for 32-bit before version 4.1.2.24_32bit.
  • Intel® Processor Diagnostic Tool for 64-bit before version 4.1.2.24_64bit.
  • Intel® SSD DC S4500 Series firmware before SCV10150.
  • Intel® SSD DC S4600 Series firmware before SCV10150.

 

WHAT'S THE PROBLEM?

An attacker could exploit these vulnerabilities to gain an escalation of privileges on a previously infected machine.

 

WHAT DO YOU NEED TO DO?

Install the latest versions:

  1. If you are supported by ITFS or have different IT support, no action on your part is required.
  2. If you do not have IT support or they do not support your computer, please review the security advisory listed at the above link.

 

RELATED LINKS