This content is viewable by Everyone

High and Medium Vulnerabilities in Zoom

Zoom has released security updates to address High and Medium vulnerabilities in Zoom. These vulnerabilities allow an attacker to perform zero-click remote code execution (RCE).

For a complete description of the vulnerabilities and affected systems Zoom Security Bulletins.

IT Security

Read more about IT Security service offerings.