This content is viewable by Everyone

Vulnerabilities in WordPress

WordPress released WordPress 6.0.1 to address vulnerabilities in WordPress. An attacker could exploit some of these vulnerabilities to take control of an affected website.

For a complete description of the vulnerabilities and affected systems WordPress 6.0.1 is now available.

IT Security

Read more about IT Security service offerings.