This content is viewable by Everyone

Vulnerability in Sourcegraph Weaponized

Sourcegraph released a security update for a High vulnerability in Sourcegraph that has now been weaponized. This vulnerability allows an attacker to perform remote code execution.

For a complete description of the vulnerabilities and affected systems CVE-2022-23642 Detail.

IT Security

Read more about IT Security service offerings.